* 이 글의 내용은 제가 작성한 것이 아니라, 아래 링크의 내용을 그대로 옮겨놓은 것입니다.


[출처] Installing Subclipse in Flash Builder 4


Flash Builder 4.6에서 SVN Client를 사용하시려면 tigris 1.6버전으로 설치하시면 됩니다. 다른버전에 설치하거나, 마켓에 검색해서 설치하니 여라가지 이슈가 발생하더군요. 


1. Help > Install New Software...

2. Add...

3. Name=Subclipse, Location=http://subclipse.tigris.org/update_1.6.x

4. Select the plug-ins shown in the screenshot below. Note: I’ve deselected a few plug-ins here in order to minimize plug-in dependencies that sometimes have issues resolving.



5. Finish the wizard. When prompted, restart Eclipse.

6. On Mac, since JavaHL is not available, be sure to select SVNKit for your SVN interface

A. Window > Preferences

B. Team > SVN

C. Change SVN Interface to SVNKit

7.  To import your projects from SVN

A. File > Import...

B. SVN > Checkout Projects from SVN

C. Create or select a repository location

D. Select your project root folder

E. Finish

 

 

* Windows64bit && Flash Builder 4.7 64bit에서 SVN설치

 

① sliksvn설치 : http://www.sliksvn.com/pub/Slik-Subversion-1.6.17-x64.msi
② flash builder에서 svn plug-in설치 : http://subclipse.tigris.org/update_1.6.x

 

WIN7 64BIT에서 SUBCLIPSE 1.6.X 사용 시 JAVAHL 버전 에러



* MAC OS X에서 SVN 설치

Flash Builder 4.7 64bit 설치 후 svn 연결 실패. 원인찾지 못함. 그래서 아래와 같이 설치함.

① eclipse indigo 64bit 설치

② 위와같이 svn 설치

저작자 표시 비영리 변경 금지
신고
YOUR COMMENT IS THE CRITICAL SUCCESS FACTOR FOR THE QUALITY OF BLOG POST


티스토리 툴바